Atmos files no longer work

jamiesaun85

Registered
Thread Starter
Joined
Aug 26, 2023
Messages
7
Hey dudes. Is anybody else having problems with the Atmos files now?

So those Atmos files we can play from a media player were working just fine for a long time. I'm not sure what or when because I haven't used them in a while, but now I cannot get the top speakers to work no matter what player, or configuration, or settings I change. They either come out of the front L&R or they come out of the surrounds.

I'm lost because I don't know if it's the rew update, settings in the laptop. Settings in the reciever.....

Is it still working for anybody else, or is it just me?
 

thothsong

Member
Joined
Jun 29, 2021
Messages
387
What Windows version are you running, which app are you using, and which set of Atmos files are you using (there are multiple versions at this point)?
 

jamiesaun85

Registered
Thread Starter
Joined
Aug 26, 2023
Messages
7
What Windows version are you running, which app are you using, and which set of Atmos files are you using (there are multiple versions at this point)?
Hey! Straight from the man himself if I'm not mistaking.

Windows 10. I'm not sure which update. I was using rew 5.20.14 I believe it was. Then I down graded to one I had used previously, I'm sorry I don't know the version of the top of my head. I tried using media player, not WMP but the regular newer media player. Then I tried VLC player and neither worked. Both of those players worked before.

I went through windows sound configuration about a dozen times and verified everything as set up like the guides said. The Denon was in multi channel -pcm mode like before. I also tried switching sound sound modes to Dolby surround and configured the Denon driver in windows for Dolby Atmos. Ran some sweeps that came up as Atmos and still didn't work.

For the sweeps I used the 128k sweeps. And two different versions of 256k. The only ones I didn't try were the 1million sweeps.
 

thothsong

Member
Joined
Jun 29, 2021
Messages
387
REW isn't involved in Atmos file playback, so it isn't the problem. Media Player doesn't work for me on Windows 10 (it plays the 5.1 downmix), but WMP and Movies & TV both work. VLC also works, provided in the Audio settings you enable HDMI/SPDIF audio passthrough. If you go to the Sound control panel, and look at Properties>Supported Formats for the Denon device, does it list Dolby Digital Plus in the Encoded Formats? Are you using an HDMI output or a USB adapter? Connected to a rear port on the Denon?
 

jamiesaun85

Registered
Thread Starter
Joined
Aug 26, 2023
Messages
7
REW isn't involved in Atmos file playback, so it isn't the problem. Media Player doesn't work for me on Windows 10 (it plays the 5.1 downmix), but WMP and Movies & TV both work. VLC also works, provided in the Audio settings you enable HDMI/SPDIF audio passthrough. If you go to the Sound control panel, and look at Properties>Supported Formats for the Denon device, does it list Dolby Digital Plus in the Encoded Formats? Are you using an HDMI output or a USB adapter? Connected to a rear port on the Denon?
It does. It lists all codecs. Dtsx, Atmos. Dd+. I always had those displayed completely and it still worked before. And I'm using HDMI output from the laptop straight to the Denon.

I think you are on to something with the passthrough in the options of the player. I looked in the settings and didn't see anything about passthrough or bitstream, but obviously I missed it. I will check again, I'm pretty sure you just nailed it.

For the sound panel settings, I always thought we were supposed to turn all those options off. Should I select Atmos home theatre as the sound mode?
 

jamiesaun85

Registered
Thread Starter
Joined
Aug 26, 2023
Messages
7
REW isn't involved in Atmos file playback, so it isn't the problem. Media Player doesn't work for me on Windows 10 (it plays the 5.1 downmix), but WMP and Movies & TV both work. VLC also works, provided in the Audio settings you enable HDMI/SPDIF audio passthrough. If you go to the Sound control panel, and look at Properties>Supported Formats for the Denon device, does it list Dolby Digital Plus in the Encoded Formats? Are you using an HDMI output or a USB adapter? Connected to a rear port on the Denon?
And that's an Excellent piece of information that rew has nothing to do with the output to the top speakers. That eliminates a huge chunk of trouble shooting. Good to know.
 

thothsong

Member
Joined
Jun 29, 2021
Messages
387
Yes, you want all Enhancements disabled in the sound panel. You don't need to select Dolby Atmos for Home Theater; for Atmos file playback it shouldn't actually matter if you configure it as Atmos or 7.1 or 5.1 or Stereo, the player should override that setting and use bitstream output.
 

jamiesaun85

Registered
Thread Starter
Joined
Aug 26, 2023
Messages
7
Yes, you want all Enhancements disabled in the sound panel. You don't need to select Dolby Atmos for Home Theater; for Atmos file playback it shouldn't actually matter if you configure it as Atmos or 7.1 or 5.1 or Stereo, the player should override that setting and use bitstream output.
Thats what I thought. Okay, thank you sir. It makes sense because I had uninstalled VLC, so the bitstream setting is probably off by default and that's why it doesn't work now. It doesn't explain why media player no longer works, but I'm not going to bother with that. After work I'll dig into VLC and look for passthrough/bitstream. Or just use one other the other players you mentioned.

I will let you know if it works. Thank you.
 

jamiesaun85

Registered
Thread Starter
Joined
Aug 26, 2023
Messages
7
Yes, you want all Enhancements disabled in the sound panel. You don't need to select Dolby Atmos for Home Theater; for Atmos file playback it shouldn't actually matter if you configure it as Atmos or 7.1 or 5.1 or Stereo, the player should override that setting and use bitstream output.
Yes sir, that did it. Thanks a bunch, you're a life saver
 
Top Bottom