Why is svchost on windows using all the CPU

Tony V.

Moderator
Staff member
Thread Starter
Joined
Apr 14, 2017
Messages
1,052
Location
Edmonton, AB, Canada
My AV System  
Preamp, Processor or Receiver
Onkyo TX RZ920
Main Amp
Samson Servo 600
Additional Amp
QSC MX1500
Universal / Blu-ray / CD Player
Panasonic 220
Front Speakers
EV Sentry 500
Center Channel Speaker
EV Sentry 500
Surround Speakers
Mission 762
Surround Back Speakers
Mission 762
Subwoofers
SVS PB13u
Video Display Device
Panasonic AE 8000
Remote Control
Logitech 1100
Other Equipment
Denon DT 625 CD/Tape unit, Nintendo WiiU, and more
so on my kids PC I've found "svchost" Host process for system services using all my CPU. It's making that computer run terably slowly and the only way to stop it is to go into task manager and force it to stop more than once. See picture.

I've run CCClean and Malewarebytes and nothing seems to stop it so when I reboot it does it all over again
 

Attachments

leecreek

Senior Member
Joined
Jun 5, 2017
Messages
285
Location
Eastern North Carolina
My AV System  
Preamp, Processor or Receiver
Yamaha 2030 HT, Yamaha 2092 Stereo
Additional Amp
Crown XLS 1502
Other Amp
Onyko 50 watt in shop
Front Speakers
Airmotive T2's
Center Channel Speaker
Chane A2.4
Surround Speakers
NHT Super 2's
Front Height Speakers
Polk LS/FX
Subwoofers
12'Cerwin Vega, BIC Formula12
Other Speakers or Equipment
NHT Super Ones, Heath AS-1373, 10" Yamaha AS ?
Video Display Device
Samsung Plasma
Screen
51"
Remote Control
Too many
Other Equipment
ART EQ355, BSR EQ-110X, Sony CFD-S50, Technics tt
What windows version is it?

Stop all non windows unessential services (bloat ware) Updaters for packaged programs, monitors for the cd/dvd drives, Try scanning with Super Anti-Spyware. Download, update then scan. Check what ever it marks and continue. You can get it from MajorGeeks.com. It is really good at tracking cookies and other non malware stiff. If windows 10 , look online for Privacy settings. Opt out for what ever you can,
 
Last edited:

Tony V.

Moderator
Staff member
Thread Starter
Joined
Apr 14, 2017
Messages
1,052
Location
Edmonton, AB, Canada
My AV System  
Preamp, Processor or Receiver
Onkyo TX RZ920
Main Amp
Samson Servo 600
Additional Amp
QSC MX1500
Universal / Blu-ray / CD Player
Panasonic 220
Front Speakers
EV Sentry 500
Center Channel Speaker
EV Sentry 500
Surround Speakers
Mission 762
Surround Back Speakers
Mission 762
Subwoofers
SVS PB13u
Video Display Device
Panasonic AE 8000
Remote Control
Logitech 1100
Other Equipment
Denon DT 625 CD/Tape unit, Nintendo WiiU, and more
Its win 7, looks like I fixed it.
Windows update was attempting to do an update and for some reason was getting stuck (common issue apparently) I forced an update under control panel and it had 21 waiting so did that and now its working good.
 

leecreek

Senior Member
Joined
Jun 5, 2017
Messages
285
Location
Eastern North Carolina
My AV System  
Preamp, Processor or Receiver
Yamaha 2030 HT, Yamaha 2092 Stereo
Additional Amp
Crown XLS 1502
Other Amp
Onyko 50 watt in shop
Front Speakers
Airmotive T2's
Center Channel Speaker
Chane A2.4
Surround Speakers
NHT Super 2's
Front Height Speakers
Polk LS/FX
Subwoofers
12'Cerwin Vega, BIC Formula12
Other Speakers or Equipment
NHT Super Ones, Heath AS-1373, 10" Yamaha AS ?
Video Display Device
Samsung Plasma
Screen
51"
Remote Control
Too many
Other Equipment
ART EQ355, BSR EQ-110X, Sony CFD-S50, Technics tt
Good . That was a 'first step'. Saves going down the process list....I don't even bother with win 7 updates now and it has never run automatically on any computer I have owned so far.
 
Top Bottom