UMC404HD with REW

Soundtime

Registered
Thread Starter
Joined
Jul 18, 2021
Messages
2
Hi !

I'm trying to setup REW with a Behringer UMC404HD, so far the output is working but I don't have any success with the input. I have a Superlux ecm-999 on input 1, but when I try to select the input on REW preferences menu, I always get this error :

"U192k [plughw:0,0] does not have any lines supporting PCM_SIGNED 192000.0 Hz, 24 bit, 4 channels, 12 bytes/frame, little-endian"

Is is an issue with the audio interface ? Or Am I doing something wrong ?

Thank you !
 

jschwender

Registered
Joined
Mar 16, 2021
Messages
28
My AV System  
Front Speakers
Nubert digital pro
Other Speakers or Equipment
Philipd dss940
Got an UMC202HD here for testing. I am using Linux, and the driver works. I have seen this message too, but it disappears if i repeat selection back and forth.
The device is crab for other reason: distortion on the inputs are in the order of 3…4% for the Inst input. This is unacceptable for any use.
 

Soundtime

Registered
Thread Starter
Joined
Jul 18, 2021
Messages
2
Hi, Thanks for you answer, I will try again, I didn't notice any distorsion on my device using other programs, maybe it is because of a driver issue ? Are you able to try with Asio on Windows ?
 

jschwender

Registered
Joined
Mar 16, 2021
Messages
28
My AV System  
Front Speakers
Nubert digital pro
Other Speakers or Equipment
Philipd dss940
No Windows (because of the driver hell...), sorry. I use Linux, the driver here is a class driver that works perfect with my asus Xonar U7. I don't know what's wrong with that UMC202HD, also noise figure is by far worse than i would expect from a 24 bit ADC. I suspect these MIDAS preamps are crab. The distortion increases with input level, is never below 0.05% and reaches 4% before clipping. That's probably why the manufacturer gives no technical data at all. I will return it.
 
Top Bottom