6.16 Measurement very different than 6.13

Nedam

New Member
Thread Starter
Joined
May 2, 2018
Messages
4
Hello all,

Recently installed 6.16 and due to a few small changes to the room I decided to measure and filter. The simulated result ended up being very different from 6.13 (see pics) and cycling back and forth between 6.16 and 6.13 it is the 6.16 measurement that makes the difference. Both measurements are from today and the end results look the same irrespective of what version I use to filter\correct, it is the measurement that makes the difference. Any ideas? If I need to supply anything else just let me know.





Thanks
 

Attachments

juicehifi

Audiolense
Staff member
Joined
Feb 5, 2018
Messages
178
Hi Nedam,

Please post the 6.16 measurement file as attachment or send them to me by mail and I will take a look at it.
 

juicehifi

Audiolense
Staff member
Joined
Feb 5, 2018
Messages
178
Hi Nidam,

The program isn't responding to your measurement as it is supposed to. I may need a few days on this.

In the mean time ... if you can live without Roon filters and Alc-filters ... try Audiolense 5.5. Put a copy of your current license key in the 5.5 program folder if you choose to try it out.
 

Nedam

New Member
Thread Starter
Joined
May 2, 2018
Messages
4
Hi Nidam,

The program isn't responding to your measurement as it is supposed to. I may need a few days on this.

In the mean time ... if you can live without Roon filters and Alc-filters ... try Audiolense 5.5. Put a copy of your current license key in the 5.5 program folder if you choose to try it out.
Bernt this is no issue at all short term. I can just measure in 6.13 and use 6.16 to create the filter.

Thanks
 
Top Bottom