Strange Subwoofer Measurement

jrobbins50

Member
Thread Starter
Joined
Oct 4, 2018
Messages
132
Bernt, a few weeks ago, as you were returning from your vacation, Mitch Barnett consulted with you during the course of helping me optimize my 5.1.2 main system. Over and over, the subwoofers measured as though they were 10 feet behind the mains, when in fact, the subs were in line with the mains.

At the time, you advised Mitch that this was okay and indeed, the frequency and step responses look great and sound great.

I am, however, trying to understand why this strange measurement consistently occurs and why it seems to make no difference to the fine outcome. Thanks. JCR
 

kevinzoe

Member
Joined
Jun 10, 2022
Messages
32
My AV System  
Preamp, Processor or Receiver
PrimaLuna DiaLogue Premium preamp
Main Amp
PS Audio BHK Signature 250 stereo amp
Additional Amp
Valve Amplification Company 30/30 Renaissance
Computer Audio
JRiver
DAC
exaSound e48 (8 channels)
Front Speakers
Acoustic Zen Crescendos
Subwoofers
Pair of Rythmik F15's
Other Equipment
Cables by: TEO Audio, Cardas and AudioSensibility
Is it possible that your subs measured as though they were 10feet behind the mains when in fact they were in line with them due to the sub's inherent group delay?
I imagine that Bernt's software would time align things accordingly, not based on physical proximity of sub to main speaker....
 

jrobbins50

Member
Thread Starter
Joined
Oct 4, 2018
Messages
132
I’m not sure. All I know is that in the course of working with Mitch Barnett on optimizing my AL filters, the subs always measured not as Mitch expected. I also know that, in the end, Bernt said there was no problem and indeed, it is all time aligned. I was just hoping that Bernt might offer up a lesson for all of us. JCR
 

Omid

Member
Joined
May 28, 2017
Messages
102
Hi Jeffrey,

Does your subwoofer have an internal DSP? If it does it could introduce a significant delay.
 

Omid

Member
Joined
May 28, 2017
Messages
102
No, Omid, these are GoldenEar SuperSub XXLs that have crossover but no DSP and no polarity adjustments, either.

As noted above, outcome is not in question. See results attached. JCR
A bit hard to read but I think I see 7 step responses, where there should be 8. I think none of these step responses represent the subwoofer’s step response.
Can you zoom out and see if there’s another step response a bit later?
 
Top Bottom