Newbie...Mini dsp hd user not getting sweep tone in Mac Book setup

Discussion in 'Official REW (Room EQ Wizard) Support Forum' started by Whiteshadow, Jul 18, 2017.

  1. Whiteshadow

    Whiteshadow New Member
    Thread Starter

    Joined:
    Jul 18, 2017
    Messages:
    1
    Likes Received:
    0
    Greetings:
    I already set up my minidsp2x4hd processor crossover pretty easily. Got the crossovers working as expected, etc. Now, regarding the REW setup I am having problems. I am not able to get to first base in that I have not been able to get the sweep tone in my loudspeaker system.

    The Mac laptop has the Sierra operating system. I supposedly identified the appropriate input and output in MIDI and Sound preferences as the Unik mic and dsp hd respectively. If I tell the mac to use the internal speakers and specify defaults in the REW program I get a tone thru the laptop speakers.

    But when I try to set it up to get the test tone thru my stereo loudspeakers there is no sound. I have tried all kind of combinations identifying the minidsp and the Unik mic, etc. in the preferences page. Obviously doing or identifying something wrong or missing a step. There must be someone out there using the Macbook for this.

    It looks like all the tutorials I have seen use Windows so I am not getting all the info. I need for my Mac setup. Help will be appreciated. Thanks.
     
  2. John Mulcahy

    John Mulcahy REW Author

    Joined:
    Apr 3, 2017
    Messages:
    231
    Likes Received:
    34
    MiniDSP have their tutorials, such as this one. If you are sending audio to the 2x4HD over USB the device name is MiniDSP2x4n and the output is SPEAKER. On the one I have here I get very low output levels when driving it via USB, around -50 dBFS for -10 dBFS in (despite the MiniDSP control panel showing -10 dBFS on inputs and outputs), but I haven't used it for some while so there may be something odd with the config or setup. Make sure you always select the device, input and output you are using in the REW preferences, don't leave them as default.
     

Share This Page