Man over board...

Discussion in 'Official REW (Room EQ Wizard) Support Forum' started by Rich, Jun 18, 2017.

  1. Rich

    Rich New Member
    Thread Starter

    Joined:
    Jun 18, 2017
    Messages:
    2
    Likes Received:
    0
    Ahoy!

    I'm brand new to the whole A/V scene and this site as well.

    I just purchased a MiniDSP UMIK-1 and installed the most current version of REW. I am using my laptop to plug in the microphone through a USB port and run the REW program.

    Unfortunately, I'm already having some issues. I plugged my UMIK-1 using the supplied cable into my laptop while I was running REW. But, the mic wasn't recognized. The blue LED light is lit on the microphone. So, I'm not sure what I'm doing wrong. Is this a common occurrence? If so, how do I manually set it up or fix the problem?

    I googled REW setups but they always start with the microphone being recognized. So, I kind of hit a wall from the start.

    I'm trying to use this microphone to adjust a Kicker 30 band EQ that I just installed in a 2010 Honda Civic, Sedan. I have a JVC KW-V830BT Head Unit, a JL Audio HD 750-1 amplifier running two Polk Audio 10" subwoofers and a 300 watt Rockford Fosgate two channel amp powering a 6 1/2" Focal component set. Hopefully I have chosen the correct microphone and software to adjust the EQ correctly. Any input, help or assistance with my mic not being recognized would be greatly appreciated. Also, I would love o learn how to use it to calibrate car audio. Any pointers or information would be so, so helpful.

    Thanks!

    ~Rich

    P.S. I apologize in advance for being a bit lame. I just don't have any references or know anybody that uses REW for advice.
     
  2. Sonnie

    Sonnie Senior Admin
    Staff Member

    Joined:
    Apr 2, 2017
    Messages:
    1,629
    Likes Received:
    324
    Location:
    Alabama
    Try restarting REW after plugging the mic in.

    Welcome to AV NIRVANA!
     
  3. Rich

    Rich New Member
    Thread Starter

    Joined:
    Jun 18, 2017
    Messages:
    2
    Likes Received:
    0
    Hi Sonnie,

    Thanks for responding so quickly and for the welcome!

    I just uninstalled Room EQ Wizard and installed it again (V 5.19). I updated my computer, turned it off and restarted it.

    I'm still not having any luck with REW recognizing my MiniDSP UMIK-1 (Serial # 702-3258) though.

    I've tried plugging the microphone in before and while the program was running.
     
  4. Sonnie

    Sonnie Senior Admin
    Staff Member

    Joined:
    Apr 2, 2017
    Messages:
    1,629
    Likes Received:
    324
    Location:
    Alabama
    Do you have ASIO setup? Check out this thread here... seems he was having a similar issue.
     
  5. John Mulcahy

    John Mulcahy REW Author

    Joined:
    Apr 3, 2017
    Messages:
    266
    Likes Received:
    40
    The mic connector needs a very firm push to engage properly, there is a slight click when it goes all the way home.
     

Share This Page