How do you select "Record without monitoring" for Audigy 2 ZS?

kozard

Registered
Thread Starter
Joined
Sep 11, 2020
Messages
1
I have the classic oscillating response curve shown in the REW calibration help file under #5. It mentions "This can happen if the soundcard has some feature for record monitoring - for example, on the Soundblaster Live 24-bit External there is a "Monitor" feature for the Line In that must be turned off to get correct results, on some other Creative soundcards (e.g. Audigy 2 ZS) there is a Record Advanced Controls setting for "Record without monitoring" that must be selected. It can also happen if "Line In" is not muted in the Playback mixer for the soundcard, or if "Listen to this device" has been selected in the Windows soundcard properties for the input. "

However under Windows 10 how do you select "Record without monitoring" for Audigy 2 ZS? Is that a Windows Sound/Control Panel setting or found somewhere else? The Creative Labs downloads for the 2 ZS will not install with the error message "no supported device found" yet Windows is happily using the 2 ZS and it shows up under the Windows Sound/Control Panel. So I am concerned this is a setting that is only in the Creative Labs download for the 2 ZS that is failing to install under the current Windows 10.

The calibration works fine with the built in motherboard sound chip but the quality/distortion and noise of the built in sound chip is too poor for the measurements of amplifiers that I would like to perform with REW.

I would like to use the 2 ZS if I can since the distortion and noise is sufficient and I don't want to buy another interface just for this project.
 

John Mulcahy

REW Author
Joined
Apr 3, 2017
Messages
3,498
It might honour the "Listen to this device" setting in the Windows audio properties for the input and disable monitoring when that is not selected, or there might be something on the Enhancements tab. If not you may be out of luck.
 
Top Bottom