Disappearing Impulse Response

AudiocRaver

Senior Admin
Staff member
Thread Starter
Joined
Nov 21, 2016
Messages
868
Location
Lincoln, NE, USA
My AV System  
Preamp, Processor or Receiver
Onkyo TX-SR705 Receiver
Main Amp
Crown XLS 1502 DriveCore-2 (x2 as monoblock)
Additional Amp
Behringer A500 Reference Power Amplifier
Front Speakers
MartinLogan Electromotion ESL Electrostatic (x2)
Center Channel Speaker
Phantom Center
Surround Speakers
NSM Audio Model 5 2-Way (x2)
Subwoofers
JBL ES150P Powered Subwoofer (x2)
v5.20.4, Windows 10

Hi John.

On the main plot display window, looking at the Impulse tab, when I hit the "limits" button, then the "fit to data" button, the impulse shows up just fine. Then when I try to adjust either the "Left s" or "Right s" amount and hit enter, the proper adjustment is made to the impulse position in the window, but if I then hit "Apply Settings" the impulse completely disappears. Going back to "fit to data" brings it back again. The same behavior occurs in the Overlays - Impulse window. A workaround is to adjust "Left s" & "Right s" settings and then "X" out of the "Limits" panel without hitting "Apply Settings". Or drag and zoom, of course.
 
Last edited:

John Mulcahy

REW Author
Joined
Apr 3, 2017
Messages
5,023
Fit to data doesn't change anything in the limits dialog. When Apply settings is used all the current Limits dialog values are applied, seems to work as expected for me. What values are in the dialog spinners when you apply the settings?
 

AudiocRaver

Senior Admin
Staff member
Thread Starter
Joined
Nov 21, 2016
Messages
868
Location
Lincoln, NE, USA
My AV System  
Preamp, Processor or Receiver
Onkyo TX-SR705 Receiver
Main Amp
Crown XLS 1502 DriveCore-2 (x2 as monoblock)
Additional Amp
Behringer A500 Reference Power Amplifier
Front Speakers
MartinLogan Electromotion ESL Electrostatic (x2)
Center Channel Speaker
Phantom Center
Surround Speakers
NSM Audio Model 5 2-Way (x2)
Subwoofers
JBL ES150P Powered Subwoofer (x2)
Beg pardon, sorry, I found the problem and it is ME. I got the "Plot Responses Normalized" box UNchecked, and its real-life size was too small to see unless blown up to Brobdingnagian size by the "Fit to data" button. All is well.

Thanks, John, sorry for the trouble.
 
Top Bottom