REW sweep file query

5-pot-fan

Registered
Thread Starter
Joined
Oct 28, 2023
Messages
2
Hi,
When I create a sweep file in REW if it is for L+R out with ref Left, or Left output with Left ref, or Right output with Right ref, I can save these as .wav files and get a full range of tones on playback (eg 20-20khz).
If I save Left output with Right ref, or Right output with Left ref, there is no signal output below 300hz on playback.
If I play the sweeps directly from the REW measurements page there are no problems, but these tones do not go via my dsp (I cannot capture analog into my dsp) which is what I want for test purposes.
Is this a simple error on my part or is it something else?
As an alternative I have tried to capture the REW output sound using Audacity and playing these through the dsp. The tones are created as expected (as seen in Audacity) but on playback REW gives an error message that the files do not contain some REW-specific data.
I am using the latest REW 5.30 Beta 2
Any advice gratefully received.
 

John Mulcahy

REW Author
Joined
Apr 3, 2017
Messages
7,146
Perhaps your DSP is a bit aggressive with channel muting. You can use the "Play dither before sweep" and/or "Fill silence with dither" options to counter that.
 

5-pot-fan

Registered
Thread Starter
Joined
Oct 28, 2023
Messages
2
Hi,
Thank you for your reply.
My dsp (Moode/Camilla) was not the culprit as I had the same problem with dsp turned on and off.
However ticking both Dither and Silence as you suggested has done the trick.
Regards
 
Top Bottom