Recent content by vego99

  1. V

    Issues with AL

    Sorry for the delay. I am not using an M1 Processor. What issues are you having? In the end most of my issues were due to routing and not selecting the correct inputs in AL. This was more confusing that it needed to be given the errors thrown.. Would have been better to have had a "no...
  2. V

    Mono Sub Implementation & Loss of Visceral Experence

    Hi Everyone, I've finally got my Audiolense system up and running and now have a better understanding of how the program operates and so on. I've been struggling with the best way to implement my giant mono horn subwoofer that is located behind the listening position. I would like to allow...
  3. V

    Klipsch Jubilees & Sub

    Finally getting some measurements!
  4. V

    Issues with AL

    IR Extraction error has been resolved. The failure was due to not getting any input signal. A little extra routing was needed and the input channel needed to be changed. I'm now able to get through measurements without error.
  5. V

    Issues with AL

    Just checked and i have windows defender turned off. Cant figure out why this IR extraction error is occuring. @Mitchco @juicehifi any ideas?
  6. V

    Klipsch Jubilees & Sub

    Just wanted to give an update on this project. Windows running on my Mac both via Parallels and a Boot Camp partition. I've got to run AL in both environments because in parallels I can't run measurement sweeps. Something with the audio driver. So I'm going to use the bootcamp windows...
  7. V

    Issues with AL

    Hi Everyone, turns out the error resolved it self after doing a clean install of windows and getting all the Motu audio drivers installed. I'm now able to perform measurements however, after the sweeps are performed I'm now getting this "IR Extraction Failure" message. Any clues?
  8. V

    Klipsch Jubilees & Sub

    I want to thank everyone who has replied to this thread! As @menlobob has mentioned we are in similar Klipsch circles and we have recently been working together towards getting a Mac OS based system started. Since I've been so used to the way I process DSP now, some additional help with...
  9. V

    Issues with AL

    Hello everyone, I'm having issues with AL running on my computer. Mac mini running parallels and windows 10. The program will start but when I click on "Measurement". I get a error that pops up and closes the program. I've tried turning off smart screen and tried turning of defender but...
  10. V

    Klipsch Jubilees & Sub

    @Mitchco I ordered your book last night so hopefully that clears some of my confusion too.
  11. V

    Klipsch Jubilees & Sub

    @Mitchco , Thank you for responding. I'm familiar with this thread and have spoken to Rob briefly about this but I am still a little confused about the making the switch and how to implement everything. I'm a pretty smart guy when it comes to this stuff and have done a pretty good job of...
  12. V

    Klipsch Jubilees & Sub

    Hi Everyone. I've been lurking on here for a while and wanted some guidance on how I should move forwarded with Audiolense DSP with my Klipsch Jubilees and Subwoofer. Off the bat, I know I need to get a Lynx Hilo ( USB or Thunderbolt?). What else will I need to move forward? I'm pretty...
  13. V

    macOS convolver that works with Audiolense

    Hi Everyone! I am very new to Computer Based DSP. I would like to implement it with my 2way + sub woofer system. With using these programs does it allow you to process the audiolense filters and passes the audio to the multi channel dac? With implementing this, are you looping back audio...
  14. V

    Computer Based DSP Newby - Very Confused

    Hi Everyone, I've been lurking here for a while and decided to do to my first post. I currently have a 2 way horn system with a horn loaded subwoofer ( Klipsch Jubilee and the matching 1502 Sub). I've been using a boxed DSP solution (Xilica) which has been working well and I've been able to...
Top Bottom