Recent content by meek81

  1. meek81

    Sound bar+Sub+REW

    So I would plug that into the headphone jack on my laptop and then I would plug in my subs into the red rca connection?
  2. meek81

    Sound bar+Sub+REW

    Would this work?
  3. meek81

    Sound bar+Sub+REW

    Would something like this work?
  4. meek81

    Sound bar+Sub+REW

    Has anyone here measured a sub in REW that’s connected to a soundbar? I want to make sure I have everything set up correctly in my laptop, when I open REW it only detects 2 channels in ASIO I’m assuming the reason is since it’s only 2.0 soundbar but I have a sub connected to it with the sub out...
  5. meek81

    Sound bar+Sub+REW

    So I am wanting to take some measurements of my sub with REW, problem is my sb1000 pro sub is connected to my Denon soundbar that has a sub out connection. When I open up REW it is only recognizing my soundbar in ASIO so two channels only, there is no option for me to select only the sub channel...
  6. meek81

    Distortion noise coming from my speakers measuring with REW

    @John Mulcahy yes and making the buffer larger indeed does work, I had it set to the default of 512 and then turned it up to 704 per @Bestboy4 recommendation as he was having the same issues, and sure enough the distortion was gone.
  7. meek81

    Distortion noise coming from my speakers measuring with REW

    @AustinJerry @Bestboy4 it worked! Turning up the buffer to 704 worked! I no longer have those cracking and popping sounds coming from my speakers when measuring with ASIO.
  8. meek81

    Distortion noise coming from my speakers measuring with REW

    Interesting.. I am plugging my laptop up now to see if increasing the buffer will resolve my issue as well, I will report back shortly.
  9. meek81

    Distortion noise coming from my speakers measuring with REW

    So I am at a loss as what to do here… I am still getting popping and cracking sounds from my speakers and subs when taking REW measurements using ASIO. I have tried everything I can possibly think of, I even tried using a lower buffer of 256 instead of the 512 in the preferences tab in ASIO but...
  10. meek81

    Distortion noise coming from my speakers measuring with REW

    What if I tried 16KHz In windows and REW? Or would that mess with umik measurements since it’s sample rate is 48KHz?
  11. meek81

    Distortion noise coming from my speakers measuring with REW

    Well I checked to make sure windows and REW match up and they are both set to 48KHz, I just haven’t had time to run some sweeps to see if the distortion is still present. I have some time off from work on Wednesday so I’ll run some sweeps then and see if it’s still doing it, I just think it’s...
  12. meek81

    Distortion noise coming from my speakers measuring with REW

    I see I’ll have to check it to see where I have it set at.. I followed Austinjerry’s REW guide but maybe I entered something wrong. What should the sample rate be set at in windows audio properties? And I’m assuming it’s the mic properties correct?
  13. meek81

    Distortion noise coming from my speakers measuring with REW

    So when I use ASIO in REW to do sweeps of any of my front speakers (L,C,R) there is this noise that comes through the speakers as the sweep begins and through the sweep as well, the noise sounds like a digital machine gun firing that’s the best way I can describe it lol, does the same thing when...
  14. meek81

    REW and the umik 1

    Ok thanks I will check out that faq page, I am new to REW so I hope I can set up the calibration file correctly. Thanks again.
  15. meek81

    REW and the umik 1

    Ok will do, thank you for your help much appreciated.
Top Bottom