Using REW with ExaSound DAC

Thread Starter
Joined
May 11, 2019
Messages
69
Location
Las Vegas, NV
My AV System  
Preamp, Processor or Receiver
Marantz AV8805
Main Amp
Parasound Halo A52+
Additional Amp
Outlaw 755
Computer Audio
J River Media Center
Universal / Blu-ray / CD Player
Panasonic UB820
Front Speakers
SVS Ultra Bookshelf
Center Channel Speaker
SVS Ultra Center
Surround Speakers
SVS Ultra Surround
Front Height Speakers
SVS Elevation
Rear Height Speakers
SVS Elevation
Subwoofers
Dual SVS SB13 Ultra with Amp upgrade
Video Display Device
BenQ LK990
Screen
DaLite 160 inch Diagonal
Streaming Equipment
Nvidia Shield Pro
Hi. I am knee deep in system measurements for creating DSP filters. When I use Audiolense XO, both the ExaSound DAC ASIO driver and my Umik-1 are discovered and used. However, with REW, I can select the ExaSound ASIO driver (see screenshot) and all speakers in my surround system are shown. No input shown. When I click on "ASIO Control Panel" I get this error message (see screenshot). If I try to use a third party ASIO driver (for example, ASIO4ALL), the best I can do is 2 channel stereo.

Is there some setting I am forgetting to use to enable the Umik-1 with the ExaSound DAC ASIO drivers? There are some features in REW I would like to use as a complement to Audiolense XO. If this is a stupid question, I apologize. Thanks, Marcus



2022-08-04 (7).png

2022-08-04 (8).png
 

John Mulcahy

REW Author
Joined
Apr 3, 2017
Messages
5,833
ASIO drivers are single-device, inputs and output should be from the same device. That's why ASIO wrappers like ASIO or FlexASIO exist, they make multiple devices look like a single device.
 
Top Bottom