Ssslllllloooooooooowwww site loading?

Discussion in 'Forum Assistance, Support and Requests' started by thrillcat, Apr 23, 2018.

  1. thrillcat

    thrillcat Active Member
    Thread Starter

    Joined:
    Jul 27, 2017
    Messages:
    169
    Likes Received:
    69
    Location:
    Ames, Iowa
    Why has the site been so slow the past week or two? It's literally been loading at dialup speeds for me. No other site has had these problems, only this one.

    Just me?

    Mac OS 10.13.4
    Safari 11.1
     
  2. Todd Anderson

    Todd Anderson News Editor / Reviewer/ Senior Admin
    Staff Member

    Joined:
    Jan 20, 2017
    Messages:
    4,036
    Likes Received:
    1,044
    Location:
    Balt/Wash Metro
    I'm seeing it too
     
  3. Sonnie

    Sonnie Senior Admin
    Staff Member

    Joined:
    Apr 2, 2017
    Messages:
    1,975
    Likes Received:
    394
    Location:
    Alabama
    Zipping right along here... so it's not the site itself... must be a hop somewhere between our server and your location.
     
  4. Tony V.

    Tony V. Moderator
    Staff Member

    Joined:
    Apr 14, 2017
    Messages:
    707
    Likes Received:
    135
    Location:
    Edmonton, AB, Canada
    Seems ok for me, maybe try clearing your cookies and other settings in your browser of choice.
     
  5. mechman

    mechman Senior Admin
    Staff Member

    Joined:
    Apr 4, 2017
    Messages:
    643
    Likes Received:
    123
    Location:
    Empire Township, MN
    It's been fine here. :dontknow:
     
  6. tripplej

    tripplej AV Enthusiast

    Joined:
    Jul 13, 2017
    Messages:
    3,113
    Likes Received:
    261
    No issues for me as well. :)
     
  7. thrillcat

    thrillcat Active Member
    Thread Starter

    Joined:
    Jul 27, 2017
    Messages:
    169
    Likes Received:
    69
    Location:
    Ames, Iowa
    Well, it appears one of your ad services is working really hard, and it was making my ad blocker work harder than most.
     
  8. thrillcat

    thrillcat Active Member
    Thread Starter

    Joined:
    Jul 27, 2017
    Messages:
    169
    Likes Received:
    69
    Location:
    Ames, Iowa
    And let me just add that I have no problem seeing relevant ads, I only run the ad blocker to stop the random Ad Choices ads that have no relevance to me or to the site, and they screw up half the time anyway and slow down the loading of the rest of the page. Like this.

    Screen Shot 2018-04-24 at 12.32.11 PM.png
     
  9. Sonnie

    Sonnie Senior Admin
    Staff Member

    Joined:
    Apr 2, 2017
    Messages:
    1,975
    Likes Received:
    394
    Location:
    Alabama
    Unfortunately we so have to pay the bills ... so Google Adsense is a necessity. I don't block them myself because they don't bother me and I just don't pay attention to them, but they have never slowed down the site for me... not here and not at HTS when we ran them there for 8 years solid (and a whole lot more of them over there). As to why they would slow down your pages... I can't say, other than possibly the ad blocker is causing issues. I tried it one time and had nothing but problems with it, and it really wasn't serving any purpose for me, so I removed it.
     
  10. Todd Anderson

    Todd Anderson News Editor / Reviewer/ Senior Admin
    Staff Member

    Joined:
    Jan 20, 2017
    Messages:
    4,036
    Likes Received:
    1,044
    Location:
    Balt/Wash Metro

    Any luck with speed picking up for you?

    I was slow that day also, but it's fine now.
     
  11. thrillcat

    thrillcat Active Member
    Thread Starter

    Joined:
    Jul 27, 2017
    Messages:
    169
    Likes Received:
    69
    Location:
    Ames, Iowa
    I've whitelisted the site, so my blocker doesn't run here. When the ads load correctly, it's working fine, but there are still times when the ads are slow to load, which holds up loading the actual page content. Then it finally gives up and leaves a hole, like the screenshot I posted yesterday.

    I love it when the ads don't load on Hulu, but on the web, it can be a pain.
     
  12. Matthew J Poes

    Matthew J Poes Staff Writer
    Staff Member

    Joined:
    Oct 18, 2017
    Messages:
    1,373
    Likes Received:
    221
    I had some speed issues myself. I thought it was the AXPONA page which is loaded with big beautiful photos. However I later realized I was having loading issues on all pages.
     
  13. thrillcat

    thrillcat Active Member
    Thread Starter

    Joined:
    Jul 27, 2017
    Messages:
    169
    Likes Received:
    69
    Location:
    Ames, Iowa
    AXPONA weekend was when I noticed the slowdown as well.
     
  14. Matthew J Poes

    Matthew J Poes Staff Writer
    Staff Member

    Joined:
    Oct 18, 2017
    Messages:
    1,373
    Likes Received:
    221
    Ah then you can blame Dennis and I. The site must have been asking for mercy.
     
    thrillcat likes this.

Share This Page