REW audio output missing dropdown options

Discussion in 'Official REW (Room EQ Wizard) Support Forum' started by kevnmin, Mar 7, 2019.

  1. kevnmin

    kevnmin New Member
    Thread Starter

    Joined:
    Feb 26, 2019
    Messages:
    2
    Likes Received:
    0
    I am a 'bran'newbie at using REW, and have stumbled onto a problem that I cant find similar post for answer.
    Hardware is as follows:
    Dell laptop with Windows 10 running v5.19 REW and v2.14 ASIO.
    HDMI cable plugged into front auxiliary HDMI port of Denon X6200.
    UMIK-1 plugged into USB of laptop

    Situation experienced:
    I set everything up following Austin Jerry's guide.(thank you). Had one hiccup getting the ASIO V2 to show up as an option for input device in the preferences screen. I just closed REW and it reloaded working great. I then ran a sweep along all 8 channels to determine what output number correlates to each channel. This is totally great I thought. Until I got up, and when I did, my foot dragged across the HDMI cable unplugging from the Denon. I plugged it back in. REW lost the connection for output device as well as in the ASIO control panel did not have the little blue arrow indicating HDMI active.
    Solution tried:
    Completely shut everything down and unplugged all cables. Waited then plugged all connections back together and then turned on AVR & laptop. Went back through setup in Windows control panel for 'manage audio devices'. Selected test on each speaker and yes I had sound. Proceeded along back into REW to the preferences screen. Input devices let me select as ASIO V2 and UMIK-1. But I still have no selections for output device - the only thing listed in the output device drop down was something about not available. Shoulda taken a screen shot, my bad.

    So here I am now, seeking answers as to what to do in order to get back up to running.
    The one thing that has crossed my mind that I didnt do yet was unplug the AVR from power to let it do a 'soft' reset. Could be that it, or maybe something I'm missing in the software or drivers???

    Please help....
     
  2. John Mulcahy

    John Mulcahy REW Author

    Joined:
    Apr 3, 2017
    Messages:
    1,541
    Likes Received:
    284
    REW only shows the outputs that are selected in ASIO4All, so make sure the AVR is showing up and selected in the ASIO4All panel then click the "Reload" button in REW (next to the ASIO Control Panel button). If the AVR can't be made active in ASIO4All then I can't suggest much more than going through the troubleshooting steps in AustinJerry's guide.
     
  3. kevnmin

    kevnmin New Member
    Thread Starter

    Joined:
    Feb 26, 2019
    Messages:
    2
    Likes Received:
    0
    Maybe an uninstall and re-install of ASIO4all would be a good option to try as well.
     

Share This Page