No output through mini dsp hd

Agent246

New Member
Thread Starter
Joined
Jun 10, 2020
Messages
7
My AV System  
Preamp, Processor or Receiver
Denon avr-4300h
Front Speakers
Definitive Technology 8020st
Center Channel Speaker
Definitive Technology 8040hd
Surround Speakers
Definitive Technology sm45
Front Height Speakers
Definitive Technology promonitor 800
Rear Height Speakers
Definitive Technology promonitor 800
Subwoofers
svs pc 2000 x 2
Other Speakers or Equipment
xbox one x
Video Display Device
Samsung 4 smart tv
Good day everyone...I recently got my mini dsp hd and umik 1 mic and went about gathering measurement, everything works fine with the mic connected and I was able to collect data on my subs. Today I connected the sub one output from my denon avr 4300 to input one on the dsp and connected both my subs to outputs one and two on the dsp. i set up eveything identical settings wise as seen in a hometheatergurus video but when i do the sweeps i'm not hearing any of my subs. i do hear the mains but cant figure out why i'm not getting anything through the subwoofers. Any help troubleshooting this issue would be greatly appreciated.
 

Jack1949

Active Member
Joined
Jun 9, 2017
Messages
180
Location
Loveland, Colorado
My AV System  
Preamp, Processor or Receiver
Yamaha RX-A3040
Additional Amp
KING 5-CHerry Amp - Digital Amplifier Co.
Universal / Blu-ray / CD Player
Oppo BDP-103D
Front Speakers
JTR 210RT
Center Channel Speaker
Ascend Acoustics Horizon with RAAL
Surround Speakers
Ascend Acoustics Sierra Towers with RAAL
Front Height Speakers
Polk Audio RT55i
Rear Height Speakers
Polk Audio RT35i
Subwoofers
Dual JTR 118HT
Other Speakers or Equipment
miniDSP 2x4 HD
Video Display Device
Samsung UN60H6350
I've seen this question several times and usually the problem is that "Analog" is not selected on the Inputs & Routing tab. If the Input1 slider bar is showing no input, it is possible you have TOSLINK or USB selected as the input by mistake.

miniDSP HD Inputs.png
 

Agent246

New Member
Thread Starter
Joined
Jun 10, 2020
Messages
7
My AV System  
Preamp, Processor or Receiver
Denon avr-4300h
Front Speakers
Definitive Technology 8020st
Center Channel Speaker
Definitive Technology 8040hd
Surround Speakers
Definitive Technology sm45
Front Height Speakers
Definitive Technology promonitor 800
Rear Height Speakers
Definitive Technology promonitor 800
Subwoofers
svs pc 2000 x 2
Other Speakers or Equipment
xbox one x
Video Display Device
Samsung 4 smart tv
Thank you so much for your reply, I'll try this as soon as I get home from work
 

Agent246

New Member
Thread Starter
Joined
Jun 10, 2020
Messages
7
My AV System  
Preamp, Processor or Receiver
Denon avr-4300h
Front Speakers
Definitive Technology 8020st
Center Channel Speaker
Definitive Technology 8040hd
Surround Speakers
Definitive Technology sm45
Front Height Speakers
Definitive Technology promonitor 800
Rear Height Speakers
Definitive Technology promonitor 800
Subwoofers
svs pc 2000 x 2
Other Speakers or Equipment
xbox one x
Video Display Device
Samsung 4 smart tv
I've seen this question several times and usually the problem is that "Analog" is not selected on the Inputs & Routing tab. If the Input1 slider bar is showing no input, it is possible you have TOSLINK or USB selected as the input by mistake.

View attachment 35747
I tried this and it worked! Thank you so much for your assistance, very much appreciated!
 

Jack1949

Active Member
Joined
Jun 9, 2017
Messages
180
Location
Loveland, Colorado
My AV System  
Preamp, Processor or Receiver
Yamaha RX-A3040
Additional Amp
KING 5-CHerry Amp - Digital Amplifier Co.
Universal / Blu-ray / CD Player
Oppo BDP-103D
Front Speakers
JTR 210RT
Center Channel Speaker
Ascend Acoustics Horizon with RAAL
Surround Speakers
Ascend Acoustics Sierra Towers with RAAL
Front Height Speakers
Polk Audio RT55i
Rear Height Speakers
Polk Audio RT35i
Subwoofers
Dual JTR 118HT
Other Speakers or Equipment
miniDSP 2x4 HD
Video Display Device
Samsung UN60H6350
You're welcome. Glad you got it working.
 
Top Bottom