Laptop headphone out causes wierd 2x4HD effect

Discussion in 'Official REW (Room EQ Wizard) Support Forum' started by Cornell Smith, May 14, 2019 at 4:06 PM.

  1. Cornell Smith

    Cornell Smith New Member
    Thread Starter

    Joined:
    Mar 15, 2019
    Messages:
    2
    Likes Received:
    0
    This has me stumped. New 2x4 had no output on channels 2 and 4, regardless of routing- as long as either input was connected to either headphone output. Without changing anything other than the 2x4's input, all 4 channels operate normally. I was using the generator function to set up subs.
    I'm loading the software on another laptop.
     
  2. AudiocRaver

    AudiocRaver Senior Admin
    Staff Member

    Joined:
    Nov 21, 2016
    Messages:
    773
    Likes Received:
    208
    Location:
    Lincoln, NE, USA
    What type of headphone connector are you plugging into the laptop? Is it a 3-conductor TRS male connector, or is it a 4-conductor TRRS male connector? The 4-conductor male connector is meant for use with smartphones and includes a contact for a mic connection. The 3-conductor male connector is for regular headphone jack like most laptops have and includes no mic connection. A 4-conductor plug (male) mated with a 3-conductor jack (female) gives an iffy connection and results that can sound extremely weird. Just a possibility.
     
  3. Cornell Smith

    Cornell Smith New Member
    Thread Starter

    Joined:
    Mar 15, 2019
    Messages:
    2
    Likes Received:
    0
    No. It was a case of operator error. I had neglected to set the crossovers to ‘bypass ‘. No worries.
     
  4. AudiocRaver

    AudiocRaver Senior Admin
    Staff Member

    Joined:
    Nov 21, 2016
    Messages:
    773
    Likes Received:
    208
    Location:
    Lincoln, NE, USA
    Glad you got it figured out.
     

Share This Page