House curve not being displayed

Discussion in 'Official REW (Room EQ Wizard) Support Forum' started by Mason Dixon, Apr 14, 2018 at 5:49 PM.

  1. Mason Dixon

    Mason Dixon New Member
    Thread Starter

    Joined:
    Dec 8, 2017
    Messages:
    2
    Likes Received:
    0
    I'm using this jbl house curve in the preferences option in REW. However, it's not being displayed in the EQ window.
     

    Attached Files:

  2. dc2bluelight

    Joined:
    Mar 17, 2018
    Messages:
    37
    Likes Received:
    9
    I tried your house curve file, works fine for me. In the EQ window, to see the house curve click the Target Curve check box, and in the "Target Settings" options make sure you set your "speaker type" option correctly, probably "bass limited" in your case.
     
  3. Mason Dixon

    Mason Dixon New Member
    Thread Starter

    Joined:
    Dec 8, 2017
    Messages:
    2
    Likes Received:
    0
    Thanks, I'm able to see it now.
     

Share This Page