1/48 smoothing added by defaut, can't remove it.

Discussion in 'Official REW (Room EQ Wizard) Support Forum' started by JensHaglof, Feb 5, 2019.

  1. JensHaglof

    JensHaglof New Member
    Thread Starter

    Joined:
    Jul 9, 2017
    Messages:
    2
    Likes Received:
    0
    Hi!

    Upgraded to the latest REW. (REW multi V5.20 Beta 5)

    When I measure, 1/48 smooting is added to the frequency response curve and can't be removed. It's possible to change the smoothing to another value but I can't remove it. When I select "No smooting" it still shows 1/48 in the measurement and the curve is unchanged.

    Anyone knows whats wrong?
    /Jens
     
  2. John Mulcahy

    John Mulcahy REW Author

    Joined:
    Apr 3, 2017
    Messages:
    1,203
    Likes Received:
    201
    That is from this item in the beta 5 change history:
    With that option selected measurements may be converted to 96 points per octave log spacing rather than linear spacing, which greatly reduces the file size and memory use of the measurement. The conversion only happens if the result will be smaller than keeping linear spacing, which is usually the case for full range measurements. The tradeoff is the measurement needs to have 1/48 octave smoothing to prevent aliasing. If the option is deselected then using "Apply windows" in the IR Windows dialog will regenerate a linearly spaced measurement.

    I may revert that for the next beta, despite the memory benefits.
     
  3. JensHaglof

    JensHaglof New Member
    Thread Starter

    Joined:
    Jul 9, 2017
    Messages:
    2
    Likes Received:
    0
    Ok! Thanks John. I disabled it and I'm now able to measure with no smoothing! :)
    Thanks again!
    /Jens
     

Share This Page